Tutorial HDTV -> WM9

Lecteurs Blu-ray, Passerelles multimédias...

Modérateur : Les Modérateurs

Etes-vous interesse ?

oui !
99
95%
non !
5
5%
 
Nombre total de votes : 104

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 09 Déc 2006, 13:59

Danam a écrit :est-ce normal d'avoir de manière aléatoire un core sur 2 à 100% pendant que l'autre ne fout quasiment rien ? :o
ceci étant valable sur un encodage complet.
ça dépend du fichier source ? je n'arrive pas à trouver de logique ...

je rappele que j'ai un C2D 6400@3,2Ghz + 2x512Mo RAM PC6400.

Et uniquement sur des sources flaggees NTSC et pas FILM ?
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
Danam
Messages : 3578
Inscription : 27 Sep 2003, 19:52
Localisation : près de paris

Messagepar Danam » 09 Déc 2006, 14:11

ah ça c'est bien possible, si je me rappele bien le DVD2AVI, il a finit par n'afficher que NTSC et ne switchait plus NTSC/FILM ;)

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 09 Déc 2006, 15:02

Alors c'est normal...
Il doit y avoir moyen d'utiliser les 2 cores, je te laisse faire des recherches et des tests avec MT() ;)
http://forum.doom9.org/showthread.php?t=94996
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
Danam
Messages : 3578
Inscription : 27 Sep 2003, 19:52
Localisation : près de paris

Messagepar Danam » 09 Déc 2006, 15:23

t'es trop fort toi :mrgreen: j'essaie de faire des tests mais voudrais pas tout casser :roll: :lol: ;)

bizarrement sur un X2 ça répartit sur 2 cores ... pas sur le C2D ... @ suivre

Avatar de l’utilisateur
Danam
Messages : 3578
Inscription : 27 Sep 2003, 19:52
Localisation : près de paris

Messagepar Danam » 09 Déc 2006, 15:40

j'ai fait 2 essais rapides sur le X2 et en effet en fonction de la valeur 0 ou 1 qu'on donne à MT, il prend un tout petit plus de temps en 1 (désactivé).

faut que je teste en grandeur nature sur le C2D.
merci :) c'est intéressant.

Dirty Vincent
Messages : 166
Inscription : 23 Oct 2003, 13:38
Localisation : Région parisienne

Messagepar Dirty Vincent » 20 Déc 2006, 10:15

Salut, :)

J'ai voulu suivre le tuto de Le Tof (H264 --> WMV) pour visionner mes fichiers HD sur ma X360 MAIS impossible de faire fonctionner ProjectX !!!

J'ai beau télécharger les différentes versions glanées sur le web, aucune ne contient un exécutable (ou qqe chose qui s'en approche :lol:) !!! :-?
Si vous avez une astuce car là, ça ressemble furieusement à un put**n de plugin et non un soft autonome.

Merci d'avance. :)

A+

Le Tof
Messages : 110
Inscription : 20 Sep 2003, 17:41

Messagepar Le Tof » 20 Déc 2006, 12:43

Je vais assurer le SAV alors :lol:

"As ProjectX is a Java program, starting it is a bit different from what you're used to. There is no .exe file to double click on. In order to run it, you'll need the Java Runtime Environment (JRE) installed. After the installation, you can just double-click on ProjectX.jar and the program will launch."

http://www.doom9.org/index.html?/DigiTV ... lguide.htm

Et le soft avec l'environnement Java est là :
http://download.videohelp.com/download/ ... 0.4.00.zip

Dirty Vincent
Messages : 166
Inscription : 23 Oct 2003, 13:38
Localisation : Région parisienne

Messagepar Dirty Vincent » 20 Déc 2006, 13:21

Le Tof a écrit :Je vais assurer le SAV alors :lol:

"As ProjectX is a Java program, starting it is a bit different from what you're used to. There is no .exe file to double click on. In order to run it, you'll need the Java Runtime Environment (JRE) installed. After the installation, you can just double-click on ProjectX.jar and the program will launch."

http://www.doom9.org/index.html?/DigiTV ... lguide.htm

Et le soft avec l'environnement Java est là :
http://download.videohelp.com/download/ ... 0.4.00.zip


Super. Merci beaucoup.
J'ai cliqué sur le lien Html livré avec le soft mais j'ai vite laché car en langue allemande (et mon allemand est loin, très très loin...:lol: :lol:). :oops:
Je me suis effectivement demandé si à un moment, il ne fallait pas installer un autre élément (genre GTK pour The Gimp).
En tout cas, merci encore. :)

A+

Avatar de l’utilisateur
Arngrim
Modérateur vétéran
Messages : 2450
Inscription : 07 Sep 2003, 13:36
Localisation : Valhalla
Contact :

Messagepar Arngrim » 07 Jan 2007, 11:19

Vous encodez toujours en wmv? ce n'est pas plus intéressant en h264?

Avatar de l’utilisateur
Xéna
Messages : 13411
Inscription : 22 Sep 2003, 17:56

Messagepar Xéna » 07 Jan 2007, 15:42

Arngrim a écrit :Vous encodez toujours en wmv? ce n'est pas plus intéressant en h264?

C'est ce que je fais. J'ai mis un lien sur la page précédente.

Avatar de l’utilisateur
Arngrim
Modérateur vétéran
Messages : 2450
Inscription : 07 Sep 2003, 13:36
Localisation : Valhalla
Contact :

Messagepar Arngrim » 17 Jan 2007, 16:56

Xéna, tu saurais donner ton fichier avs, je n'ai pas encore réussi à faire aller le mien.

Avatar de l’utilisateur
Arngrim
Modérateur vétéran
Messages : 2450
Inscription : 07 Sep 2003, 13:36
Localisation : Valhalla
Contact :

Messagepar Arngrim » 17 Jan 2007, 21:54

et combien de temps il te faut pour un encodage en h264, avec deux passes?

avec celui-là :

# PLUGINS
LoadPlugin("C:\Program Files\avisynth 2.5\plugins\FDecimate.dll")

# SOURCE
MPEG2SOURCE("h:\the shining\the shining.d2v")

crop( 2, 0, -2, 0)
tfm().tdecimate()
Lanczos4Resize(1280,720) # Lanczo4 (Sharp)
# IVTC TIVTC

j'en ai pour 10 heures pour la première passe, ça me paraît énorme, est-ce que le lanczos 4 est indispensable ou le lanczos tout court est-il suffisant?

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 17 Jan 2007, 22:06

Le Lanczos4 est plus precis mais donne un peu plus de ringing.
Camui a écrit :BangoO, je t'aime.

Avatar de l’utilisateur
Arngrim
Modérateur vétéran
Messages : 2450
Inscription : 07 Sep 2003, 13:36
Localisation : Valhalla
Contact :

Messagepar Arngrim » 17 Jan 2007, 23:26

et en terme de temps d'encodage?

Avatar de l’utilisateur
BangoO
Adminederien
Messages : 19402
Inscription : 04 Août 2003, 16:04

Messagepar BangoO » 18 Jan 2007, 08:14

kifkif je pense...
Camui a écrit :BangoO, je t'aime.


Revenir vers « Sources/Lecteurs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités